Dalla versione WordPress 2.6 avevo un problema quando andavo a scrivere un nuovo articolo accedendo alla pagina wp-admin/post-new.php

Sintomi: Caricamento lento della pagina post-new.php, blocco del browser, stress

L’errore è riconducibile alla cessione di risposta di uno script in wp-includes/js/jquery/jquery.js?ver=1.2.6:11

Se ho capito bene è un bug della versione di WordPress 2.6, ma installando ieri la versione 2.7 mi è ritornato il problema

Ecco come eliminarlo:

Scarichiamo dalla nostra versione di WordPress il file wp-admin/edit-form-advanced.php e cancelliamo il seguente codice che si trova da linea 390 a 394

Il codice è il seguente:

<?php
$metadata = has_meta($post->ID);
list_meta($metadata);
meta_form();
?>

Ho penato un bel pò prima di risolvere, spero di aver salvato qualche vita

Author

Strategy Director @AQuest ~ Docente Master @NinjAcademy

1 Commento

Commenti